1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey there user!

    Seems like you are not logged in... You can log in here. If you haven't signed up yet, you are welcome to do so here. See you soon, and happy reading!

Forums Forums are back!

Discussion in 'News and information' started by LazosPlaying, Aug 25, 2017.

?

Has the forums load-speed improved so much that you can see the difference or not?

Poll closed Sep 25, 2017.
  1. It's FAST AF BOY! What magic are you using?

    1 vote(s)
    33.3%
  2. Yes, it did for SURE!

    0 vote(s)
    0.0%
  3. Yes, but it was not bad before.

    2 vote(s)
    66.7%
  4. yes, but nothing worth mentioning

    0 vote(s)
    0.0%
  5. I do not see the difference

    0 vote(s)
    0.0%
  6. It became even slower for me...

    0 vote(s)
    0.0%
  7. It's slow af.... What did you do?

    0 vote(s)
    0.0%
  1. LazosPlaying

    LazosPlaying ThaOwner~
    Staff Member OWNER

    Joined:
    Apr 11, 2017
    Messages:
    114
    Likes Received:
    16
    Yeah, the forums ARE back, but not for everyone. Sadly enough, moving on a self-managed host, means taking some time and setting everything up, such as WebServer, drivers, MailServer, settings so the URLs do not look messed up, but are organised and so on.

    What does that mean? Well everything is faster, better, improved and so on, but not-yet confirmed users will not be able to confirm their accounts until that is done, so keep yourself updated!
    How? Check our status page from time to time, or these forums ;)

    Kind regards,
    ~Lazos
     
    • Like Like x 1

Share This Page